Knowledgebase: BootSkin
Is BootSkin supported?
Posted by Aaron Klenke on 29 February 2012 05:24 PM

BootSkin is, unfortunately, not supported.

If the version you're currently using does not work for you and you've tried reinstalling, please try one of the other versions available at http://www.stardock.com/products/bootskin/downloads.asp . 

If none of these versions are compatible with your system, we apologize, but you will not be able to run BootSkin.

(8 vote(s))
Helpful
Not helpful

Comments (0)